Profile Migration has problem.

RESOLVED WORKSFORME

Status

Core Graveyard
Profile: Migration
--
major
RESOLVED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Amar Chokhawala, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I installed mozill 1.1 as root on /usr/local/mozilla. But when I started as me.
I could not launch any new window of browser, mail client, javascript debugger. 
Then I removed profile from my home dir. and started again. Then it worked fine.

Comment 1

16 years ago
Since you had an existing profile in your home directory, this means that you
performed an upgrade without a clean (including profiles) uninstall of the
previous version; am I mistaken?  If I am right, that step is very problematic,
even now.  It's therefore imperative that old versions are completely removed
before installing a newer one.

Nominating as a duplicate of bug 95460.

Comment 2

15 years ago
No activity.
WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.