If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Adobe SVGview 3.0 plug-in for Netscape 4 does not work in Mozilla

VERIFIED DUPLICATE of bug 145263

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 145263
15 years ago
15 years ago

People

(Reporter: tomi vanek, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

In one Mozilla bug report discussion the criterium, if something is a bug or a
just an inproovement for future versions, was: "Is this functionality in
Netscape 4?". --- So taking this precedens: SVG plu-in _runs_ in the old
Netscape, but NOT in the Mozilla, it means, that there is a bug in the Mozilla
plug-in architecture, that does not support plug-ins for Netscape 4


Reproducible: Always

Steps to Reproduce:
1. install Adobe SVGview plug-in (link to this plug-in is on the Netscape page!)
2. SVG still not rendered
(Assignee)

Comment 1

15 years ago
marking as a dupe of 145263 : SVG plug-in is using unfrozen interfaces and we do
not currently scan for SVG plug-in dll

*** This bug has been marked as a duplicate of 145263 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.