Closed Bug 1650527 Opened 3 months ago Closed 2 months ago

Clear messages button hides filter menu in websocket inspector

Categories

(DevTools :: Netmonitor, defect, P3)

defect

Tracking

(firefox80 fixed)

RESOLVED FIXED
Firefox 80
Tracking Status
firefox80 --- fixed

People

(Reporter: farooqbckk, Assigned: farooqbckk)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:77.0) Gecko/20100101 Firefox/77.0

Steps to reproduce:

Clear messages button in websocket inspector hides the filter menu.
It's likely caused by resetting currentChannelType in messages reducer

Severity: -- → S3
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Assignee: nobody → farooqbckk
Status: NEW → ASSIGNED
Pushed by jodvarko@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/eb5a4ce59de7
Clear messages button hides filter menu in websocket inspector. r=bomsy,Honza
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 80
You need to log in before you can comment on or make changes to this bug.