Delete key to put in trash

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: raccettura, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Can we please get an option in the preferences so that if a message is selected,
and a user presses the delete key, it puts the message in trash (doesn't
actually delete).

It's a great feature that Netscape 4 and Outlook have.  It should be an option
easily accessible to the user because some like me like an archive of old mail,
while some want to save disk space.
(Reporter)

Comment 1

16 years ago
Mod to previous comments:

Have the delete button in the menu bar also react to this setting.  

Comment 2

16 years ago
huh? isn't this the default action?

  delete - put msg into trash folder
  shift+delete - erase msg
(Reporter)

Comment 3

16 years ago
Haven't had that work on my XP Thinkpad or my Mac OS 9/Mac OS X system.  Delete
key never does anything, and delete button deletes the message.

Tested with various versions.  Latest being Netscape 7.0 PR 1

Comment 4

16 years ago
Reporter, please download Mozilla 1.1 (just released) and test again.
Netscape 7 is not really an up-to-date Mozilla brand.
I've been seeing this on the trunk for weeks now on Linux (up to and including
today's build).  I thought it was just me, but..
Severity: enhancement → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
(Reporter)

Comment 6

16 years ago
Same with 1.1 on both systems.  I don't have any clue why this is occuring, but 
it does.  

Comment 7

16 years ago
The problem described is similar to bug 72873
(Reporter)

Comment 8

15 years ago
Should be resolving as FIXED, as it now works fine.  My guess would be someone
intentionally, or accidentally fixed it.  

bzbarsky:  You still have this problem?  Or is it resolved for you as well?
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
No, it works for me to.  Which is what the resolution should be for a bug if
it's not known what exact checkin fixed it, btw.... ("worksforme").
(Reporter)

Comment 10

15 years ago
Should be WFM
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

15 years ago
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.