AIM Express generates Java exception

RESOLVED DUPLICATE of bug 161914

Status

Core Graveyard
Java: OJI
--
major
RESOLVED DUPLICATE of bug 161914
16 years ago
7 years ago

People

(Reporter: Nate Goldshlag, Assigned: Patrick C. Beard)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020826

When you go to this page and press start, Aim Express fails.  It works with
Microsoft Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1. Go to site
2. Hit Start
3.

Actual Results:  
Either Java exception or nothing

Expected Results:  
Should open the login window to get into AIM.

Comment 1

16 years ago
That page requires that you allow unrequested windows (Preferences/Advanced/Scripts & 
Windows/Allow scripts to:), for one thing. However, once you enable that, it does generate an 
exception. Confirmed using Mac/2002082503/9.2.2. Reassigning to OJI.
Assignee: ashuk → joe.chou
Status: UNCONFIRMED → NEW
Component: Java APIs for DOM → OJI
Ever confirmed: true
QA Contact: avm → pmac
Summary: Aim Express, a java applet, fails → AIM Express generates Java exception

Comment 2

15 years ago
Re-assign to Babak.
Assignee: joe.chou → babak.mahbod

Comment 3

15 years ago
Confirming issue is still occuring with the latest trunk (2002-10-07-10) under
OS 9.1 (MRJ 2.2.5).

Comment 4

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: babak.mahbod → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → beard
QA Contact: pmac → petersen

Comment 6

14 years ago
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".

Comment 7

14 years ago
Since Mozilla is no longer supported on Mac OS X pre-OS X I am attepting to test
the remaining open bugs (all 175 of them).

The test client will be the Mozilla (SeaMonkeys) 1.6.

Result/Status: Bug no longer exist or dup of bug  161914

Comment 8

14 years ago

*** This bug has been marked as a duplicate of 161914 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.