tab navigation shortcuts do not work on new tab that fails to load [Can't close tab with the keyboard]

VERIFIED DUPLICATE of bug 112337

Status

VERIFIED DUPLICATE of bug 112337
16 years ago
10 years ago

People

(Reporter: cdallacosta, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I open a tab with ctrl-click and the link fails to load (i.e., when the
"document contains no data") I can't close or switch tabs with the keyboard
(ctrl-w, ctrl-pgup/pgdn don't work).

Happens to me every time, yet when I open a tab with ctrl-t it works fine.

Comment 1

16 years ago
my queries:
  query 1:
    field: product; value: 'browser'
    field: component; value: 'tabbed browser'
    field: comment; value: 'key'
    all other fields: none
  found: 140119

per bug 140119 comment 1, this is invalid
(but resolve as duplicate anyway :p)

reporter, please understand that ~35% of newly filed bugs are
duplicate. To help us respond to user feedbacks quickly, please
search for duplicates before filing a bug.

*** This bug has been marked as a duplicate of 140119 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Can't close tab with the keyboard → tab navigation shortcuts do not work on new tab that fails to load [Can't close tab with the keyboard]
Whiteboard: DUPEME
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reopening, sorry for the spam - not really enough of it to warrant this, but you
can filter on saysomethingcrazyreallyfast
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

16 years ago
duping to correct bug - saysomethingcrazyreallyfast

*** This bug has been marked as a duplicate of 112337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.