Closed Bug 1650945 Opened 2 years ago Closed 2 years ago

IIRFilterNode.cpp: bad copypaste in IIRFilterNode::Create()

Categories

(Core :: Web Audio, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla80
Tracking Status
firefox80 --- fixed

People

(Reporter: izbyshev, Assigned: dminor)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

aOptions.mFeedforward is used at https://searchfox.org/mozilla-central/rev/91d82d7cb/dom/media/webaudio/IIRFilterNode.cpp#177, but it looks like aOptions.mFeedback was intended instead.

Component: Source Code Analysis → Web Audio
Product: Firefox Build System → Core
Assignee: nobody → dminor
Severity: -- → S4
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Priority: -- → P3
Pushed by dminor@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/fa8d83ea9f35
Fix error message in IIRFilterNode::Create; r=padenot
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla80
You need to log in before you can comment on or make changes to this bug.