Help -> About Mozilla and Help -> About plug-ins are not consisten about which windows it used

VERIFIED DUPLICATE of bug 101167

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 101167
16 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Help -> "About Mozilla" opens in a new window
Help -> "About plug-ins" opens in the same window

mozilla 1.1

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 101167 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.