computerpartner.de - Browser hangs/loops when leaving page

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: timm, Assigned: asa)

Tracking

({qawanted})

Trunk
x86
Linux
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
After first having loaded above URL the browser hangs/loops when trying to load
a new URL. This occurs independently of the new URL being selected by a link,
the history or explicitly typed into the URL line. The browser doesn't react to
any user input e.g. mouse clicks or repainting its window. The browser has to be
killed from outside and then restarted.
(Reporter)

Comment 1

16 years ago
This hang occurs not only with the URL mentioned above but also with other URL's.

Comment 2

16 years ago
WFM - 1.1 final - WinXP.

Reporter : tried with a blank new profile ?

Comment 3

16 years ago
WFM, day old CVS, Linux. There were some Flash animations on the page when i
looked. Reporter: Do you have flash installed? Does the behaviour change if you
try without flash?
(Reporter)

Comment 4

16 years ago
Yes, I had libflashplayer.s0 installed. To test I removed it and alas the hang
disappeared. So for the time being I will leave it removed. But what does it mean?
Where is the bug? Is it in Flash or is it in the Mozilla browser?

Comment 5

16 years ago
It may be some oddball case of bug 58339.

Which sound deamon are you running?
Are you playing music when the hang occures?

If use the default kde sound deamon: Can you enable flash, and test if the hang
still occures if you start mozilla with "artsdsp mozilla" ?
If it works then, this is a dup of 58339
(Reporter)

Comment 6

16 years ago
I don't use any sound daemon nor am I playing music while browsing.

Comment 7

16 years ago
WFM OSX 20030212
Keywords: qawanted
Summary: Browser hangs/loops when loading a new URL (e.g. google) after showing above URL → computerpartner.de - Browser hangs/loops when leaving page

Comment 8

16 years ago
Reporter: if you upgrade to the newest flash plugin:
Does the hang still occur?

Comment 9

16 years ago
For me this didn't happen for me.  On Windows XP fully windows updated

Mozilla 1.3

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

however, when I typed in http://www.google.com, and then viewed the drop down
menu for the back button the page in question
(http://www.computerpartner.de/news/index.cfm?pid=41220) didn't show up in the
history (If there was a page before the page in question was opened back sent me
straight back to that page, if there was no page before the page in question
then the back button was grayed out)  I tried this both in tabbed browsing, and
non-tabbed browsing.

Comment 10

16 years ago
Reporter, is this bug still valid with a recent Mozilla build and recent flash
plugin?

Comment 11

16 years ago
This bug did not occur for me, using 1.4rc1
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529
I had no problems clicking any links, and the page was visible in the back
button history.

Comment 12

16 years ago
WFM in 1.4rc3 W2K
-
Reporter, if you see this problem in a recent build of Mozilla, feel free
to return and reopen the bug.

Marking WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.