conundrumsoft.com - CSS not rendered

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: Egon Face, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Blank page is shown

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.conundrumsoft.com/
2. Verify blank page is given


Actual Results:  
Nothing.

Expected Results:  
Conundrum front page

<html>


	<head>

		<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1">

		<meta name="generator" content="Adobe GoLive 5">
		<title>Conundrum Software</title>
		<style media="screen" type="text/css"><!--
#id { font-family: Verdana }
--></style>
		<csscriptdict>
			<script><!--
CSStopExecution = false;
function CSAction(array) { 
	return CSAction2(CSAct, array);
}
function CSAction2(fct, array) { 
	var result;
	for (var i=0;i<array.length;i++) {
		if(CSStopExecution) return false; 
		var actArray = fct[array[i]];
		if (actArray == null) return false;
		var tempArray = new Array;
		for(var j=1;j<actArray.length;j++) {
			if((actArray[j] != null) && (typeof(actArray[j]) == "object") &&
(actArray[j].length == 2)) {
				if(actArray[j][0] == "VAR") {
					tempArray[j] = CSStateArray[actArray[j][1]];
				}
				else {
					if(actArray[j][0] == "ACT") {
						tempArray[j] = CSAction(new Array(new String(actArray[j][1])));
					}
				else
					tempArray[j] = actArray[j];
				}
			}
			else
				tempArray[j] = actArray[j];
		}			
		result = actArray[0](tempArray);
	}
	return result;
}
CSAct = new Object;

function CSGotoLink(action) {
	if (action[2].length) {
		var hasFrame=false;
		for(i=0;i<parent.frames.length;i++) { if (parent.frames[i].name==action[2]) {
hasFrame=true; break;}}
		if (hasFrame==true)
			parent.frames[action[2]].location = action[1];
		else
			window.open (action[1],action[2],"");
	}
	else location = action[1];
}

// --></script>
		</csscriptdict>
	</head>


	<body bgcolor="#ffffff" leftmargin="0" marginwidth="0" topmargin="0"
marginheight="0">
	<IFRAME src="top.html" height= "70" width= "100%" frameborder = "0" scrolling =
"no" name = "top">
			
		</iFrame>
		<table border="0" cellpadding="2" cellspacing="4" width="100%">
			<tr>
				<td width="75%" valign="top">
					<div align="center">
						<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=4,0,2,0"
width="100%" height="232">
							<param name="cache" value="true">
							<param name="controller" value="false">
							<param name="autoplay" value="true">
							<param name="movie" value="Duality.swf">
							<param name="quality" value="best">
							<param name="play" value="true">
							<embed src="Duality.swf" type="video/quicktime" width="100%" height="232"
pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"
quality="best" play="true" autoplay="true" controller="false" cache="true">

						</object></div>
				</td>
				<td width="25%" valign="top"><font face="Verdana" size="+1"><b>August
28, 2002				</b></font>
					<p><font face="Verdana" size="2">7/31 - Duality 3.1 Released. <a
href="Download">Download</a> now!</font></p>
					<p><font face="Verdana" size="-1">7/31 - Forums and re-designed site
launched. Click <a href="http://conundrumsoft.com/phpBB2">here</a> for the
forums.</font></p>
					<p><font face="Verdana" size="-1">7/10 - Duality 3.1, Duality 4.0, and
Catalyst announced. Find more information <a href="newversions">here</a>.</font></p>
					<p></p>
				</td>
			</tr>
		</table>
		
	</body>



</html>
(Reporter)

Comment 1

16 years ago
Looking at the source code I assume the problem is to do with my plug-ins, but
when I try to install MM flash and select Mozilla/Plug-ins directory it
complains that it does not find the netscape executable above. If there is a
work around for this then this report should change to WFM.

Comment 2

16 years ago
A very simple work around : try downloading latest macromedia flash plugin. It
should detect Mozilla 1.1 (I installed it with a 1.1 RC), and you should see
flash in plugin list.

After all, it looks like this page was created (yuck !) with Golive and his very
very bad code generator.

Got blank page too.

This should be redirected to tech evangelism... Am I wrong ?
(Reporter)

Comment 3

16 years ago
Thanks for your advice. I did download flashplayer6installer.exe and it asked me
if I am using "Netscape Opera" by default but this failed but pointing it to
mozilla/plug-ins directory appeared to work so I guess it may be evangelism.

Comment 4

16 years ago
For Flash, you have to download NS plugin version :-)

And for code, Golive is known to create some kind of *censored* code.

Evangelism ? Yes, but which one ? US ?

Comment 5

16 years ago
Did the Neo-Trace utility and see where the website came from.  It showed there
is no information about the location of that website.  So, I backtraced it one
step and it showed this.

--clip--
Registrant:
AT&T Enhanced Network Services (ATTENS3-DOM)
   POB 919014
   San Diego, CA 92191-9014
   US
--clip--

The location before that showed San Diego.  So, it is logical to assume that the
website reside in the U.S. although there is no information to point that out.

Status --> New
Product --> Tech Evangelism
Component --> (Left unchanged)
Status: UNCONFIRMED → NEW
Component: Browser-General → The Americas
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 6

16 years ago
WFM both on Linux and WinXP with current trunk builds - looks the same as under
MSIE6. The page has a QuickTime animation.
(Reporter)

Comment 7

16 years ago
WFM in Linux without QT anim. 

What is "current trunk build"?

It does not appear to work in Mozilla 1.1 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Comment 8

16 years ago
Re. comment 7:
Current trunk build on Linux was a two hour old CVS at the time.
The current trunk build on XP was an official build from August 28th, downloaded
from the /pub/mozilla/nightly/latest-trunk directory.

Comment 9

16 years ago
1. the movie in the page IS a flash movie (duality.swf).
2. quicktime is able to playback certain flash movies.
3. the <embed> - code contains a wrong mime - type.

<embed src="Duality.swf" type="video/quicktime" (...)>

because of the given mime-type "video/quicktime" the code forces mozilla to play
the (flash-)movie "duality.swf" via the quicktime plugin.

4. the right mime-type would be: "application/x-shockwave-flash"

Updated

16 years ago
Summary: CSS not rendered → conundrumsoft.com - CSS not rendered

Comment 10

15 years ago
tech evang june 2003 reorg
Assignee: asa → english-us
Component: The Americas → English US
QA Contact: asa → english-us

Comment 11

5 years ago
URL is obsolete.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.