Closed Bug 1651231 Opened 1 month ago Closed 24 days ago

Re-enable browser/base/content/test/fullscreen/browser_fullscreen_enterInUrlbar.js test for Fission

Categories

(Firefox :: General, task)

Unspecified
Linux
task

Tracking

()

RESOLVED DUPLICATE of bug 1615477
Fission Milestone M4.1
Tracking Status
firefox80 --- fixed

People

(Reporter: cpeterson, Unassigned)

References

Details

This test was skipped for Fission on Linux by bug 1613983:

https://searchfox.org/mozilla-central/rev/7ec7ee4a9bde171ba195ab46ed6077e4baaef34d/browser/base/content/test/fullscreen/browser.ini#13-15

[browser_fullscreen_enterInUrlbar.js]
run-if = os != 'mac' # Tests non-Mac full screen
skip-if = (fission && os == 'linux' && bits == 64 && os_version == '18.04')  # bug 1615477 for Ubuntu 18.04.

This test was re-enabled in bug 1615477.

Status: NEW → RESOLVED
Closed: 24 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1615477
You need to log in before you can comment on or make changes to this bug.