Icons in taskbar look strange

VERIFIED DUPLICATE of bug 162172

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 162172
16 years ago
14 years ago

People

(Reporter: gerd.flender, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.1) Gecko/20020826

The new icons in Mozilla 1.1 look strange in my taskbar and when
switching with Alt-Tab. 
I can't decribe it exactly, but it seems that they're more or less distorted
I attached two bitmaps to show how I see them.
The icon in the upper left corner in each browser window is fine.

Reproducible: Always

Steps to Reproduce:
1. Start mozilla
2. Look at the icon in the taskbar
3. If I open another window with CTRL-N it seems that this icon is less distorted
Actual Results:  
The icon look distorted.

Expected Results:  
Display fine icon. :-)

I use WinNT 4 SP 6 with 65535 colors.
(Reporter)

Comment 1

16 years ago
Created attachment 96990 [details]
Distorted icons in taskbar
(Reporter)

Comment 2

16 years ago
Created attachment 96991 [details]
Distorted icon when switching with Alt-Tab

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 162172 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.