unified folders for multiple accounts

VERIFIED DUPLICATE of bug 159083

Status

--
enhancement
VERIFIED DUPLICATE of bug 159083
16 years ago
14 years ago

People

(Reporter: mozilla0K2TY, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I installed Mozilla 1.1 and migrated from an Outlook Express installation using
several accounts. (Worked great!!) In OE I was able to make all incoming email
go to a local folder.  So first of all, I suggest adding the ability to set the
Inbox folder in the Preferences/AccountSettings/Copies&Folders dialog so that I
can set it to LocalFolders/Inbox for any account I wish.

A more complete enhancement would be to not even display different "accounts" if
I do not want to.  That was actually how Outlook Express worked, so will be a
familiar usage model to OE users wanting to switch.  So basically, I would like
to be able to usecommon Inbox/Drafts/Templates/Sent/Trash for all accounts that
resides under Local FOlders.  This behavior could be selected in the
Preferences/AccountSettings/Copies&Folders with a radio button.  I would like
tTwo choices: 
1) do them all and dont even display the hirearchy for the account 
2) display the hirearchy, but allow selection of behavior for individual folders.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 30057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Actually, not that one.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 159083 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.