Closed Bug 1651994 Opened 4 years ago Closed 3 years ago

Embedded Twitter style is not loaded on jacksec.uk with ETP-Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED INVALID

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image StrictVsStandard.png

Environment:
Browser / Version: Firefox Preview Nightly 200706 (🦎 80.0a1-20200702094606)
Operating System: Huawei P20 Lite (Android 8.0.0) - 1080 x 2280 pixels, 19:9 ratio (~432 ppi density), Samsung Galaxy S6 Edge (Android 7.0) - 1440 x 2560 pixels (~577 ppi pixel density)

Steps to Reproduce:
1. Navigate https://jacksec.uk/projects/tweevebot
2. Scroll down the page.
3. Observe section under "Features".

Expected Behavior:
Embedded Twitter style is not loaded.

Actual Behavior:
Embedded Twitter style is not loaded.

Note
1. The issue is not reproducible with ETP Standard.
2. Screenshot attached.

Severity: -- → S3

The layout has changed and Tweeter post is no longer available, regardless if ETP is Strict/Standard or disabled.
https://prnt.sc/zzxwop

Tested with:
Browser / Version: Firefox Nightly 210217 (🦎 87.0a1-20210217094559)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: