iso-8859-2 coded messages not properly displayed in preview window

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: ptashek, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
This bug is new to Mozilla 1.1 final, it was NOT present in 1.1 beta.

Messages with iso-8859-2 character coding contain odd symbols instead of correct
diacritics, but only when wieved in the preview window. After opening the
message all characters are displayed properly.

This may also apply to other character codings - haven't tested this.
(Reporter)

Comment 1

15 years ago
Created attachment 97019 [details]
Preview window screenshot

This screenshot shows how the message looks like in the preview window
(Reporter)

Comment 2

15 years ago
Created attachment 97020 [details]
Message window screenshot

This screenshot shows the message window displaying the msg as it should look
like, with proper character coding.
(Reporter)

Comment 3

15 years ago
Mail/News has iso-8859-2 set as default character coding to use but the "ignore
character coding specified by MIME header" option is disabled.

iso-8859-2 is also on the list of active character codings.

Messages coded with "Windows-1250" display odd both in preview and message window.
(Reporter)

Comment 4

15 years ago
Everything works fine with a clean installation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 5

15 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.