Plugins are not resized when window is

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: grandma, Assigned: serhunt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
With Milestone 10, I created the following html :

<html>
<embed src="simple.swf" width=80% height=80%>
<\html>

which correctly loads simple.swf using the Flash plugin (provided simple.swf is
in the same directory as the above html file).

However, if i re-size the window, the plugin window should be re-size as well,
but it is stuck with the original bounds.

For URL, I would have suggested http://www.macromedia.com/, but the site's
plugin detection fails and you get a gif version of the front page navigati
(Reporter)

Comment 1

19 years ago
Created attachment 2201 [details]
html wrapper to simple.swf
(Reporter)

Comment 2

19 years ago
Created attachment 2202 [details]
Flash file (content is irrelevant)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
Weird. I thought I checked this as part of 7509.

This is working for me on the 10.19.99 AM builds (3.0r15 Flash plug-in on Mac,
4.0r7 on Win NT 4.0 SP5); grandma@macromedia, might you be willing to try a newer
build (since M10) and see if it's working for you?

In the interim, I'm resolving as WORKSFORME. Thank you!

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.