"Unix Powered" 'mouse-over' image disappears and some images reload every mouse-over.

RESOLVED WORKSFORME

Status

()

Core
Layout: Images
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Matt Carrell, Assigned: Stuart Parmenter)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

Go to the page about Mac OS X (http://www.apple.com/macosx/) .. several icons
below the main image will display a brief summary when the mouse hovers over
their icon.  Putting the mouse over the Unix icon and its neighboring icons will
frequently reload the images (cache failure?).. Putting the mouse over the
extreme right icon (The blue human) "Universal Access" will disappear the "Unix
Powered" icon with a 'failure to load' type broken icon.  I believe that the
manner in which Internet Explorer 5.2.1 renders the page is the correct way.  

Reproducible: Always

Steps to Reproduce:
1.  Load page http://www.apple.com/macosx/
2.  Move mouse over each of the feature icons one by one.. until all in cache.
3.  Move mouse back and forth over each icon and note which ones disappear or 
    reload each time without fail, not consulting cache.

Actual Results:  
Some icons reload every time hovered over.  Unix Powered icon disappears when
Universal Access icon is hovered over.

Expected Results:  
It should not reload any of the images.  Unix Powered icon should not disappear.
(Reporter)

Comment 1

15 years ago
Latest attempts to reproduce failed after switching themes from Classic to
Modern and checking the CSS instead of html button in Composer settings.. not
sure what that may have had to do with it.  Probably nothing.  Reproducability
seems to be greater when lots of pages have been browsed prior to attempting
this.  Can't reproduce from a 'fresh' browser.

Comment 2

15 years ago
Unreproducable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.