mozilla crashes when printing the page

VERIFIED DUPLICATE of bug 159358

Status

()

Core
Printing: Output
--
major
VERIFIED DUPLICATE of bug 159358
16 years ago
16 years ago

People

(Reporter: Hans, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

mozilla crashes when printing the page:
http://www.codeguru.com/cs_data/streaming.html

Reproducible: Always

Steps to Reproduce:
1.visit website 
2.print the page
3.wait until mozilla dies

Actual Results:  
core dump

Comment 1

16 years ago
worksforme, linux trunk build 20020827, but confirmed crash with 1.1.  Crash
occurs in print preview when trying to preview the page with the second part of
the Readers and Writers table.

this was fixed on trunk, but not on the 1.1 branch

*** This bug has been marked as a duplicate of 159358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.