Profile Manager is hosed - Mozilla can't load

VERIFIED DUPLICATE of bug 165199

Status

SeaMonkey
Startup & Profiles
--
blocker
VERIFIED DUPLICATE of bug 165199
16 years ago
13 years ago

People

(Reporter: Carl Schrader, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020828

Starting with this mornings builds, the profile manager window is hosed, not
allowing me to load a profile and hence, no Mozilla love. Uninstalling and
reinstalling yesterday's build works. I will attach a screenshot.

Reproducible: Always

Steps to Reproduce:
1. Install latest Mozilla
2. Load Mozilla
3. Witness hosed Profile Manager

Actual Results:  
Hosed Profile Manager

Expected Results:  
Loaded the Profile Manager and allowed me to load a profile
(Reporter)

Comment 1

16 years ago
Created attachment 97043 [details]
Screenshot of hosed Profile Manager

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 165199 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verifying dupe.

pi
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.