Taskbar application icons are too similar

RESOLVED DUPLICATE of bug 73712

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 73712
16 years ago
13 years ago

People

(Reporter: Steve, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When Mozilla 1.1 opens in Windows or Linux, the open window's name and a
representative icon appear in a taskbar of some sort. Mozilla recently started
using different icons to help show which window had which app (web, mail,
composer, etc). But given the icons tiny size in the taskbar, their common
shape, color, background image, and design, they all look too similar to have
any meaningful recognition function.

My suggestion would be to simplify the icons and make them readily
distinguishable given the constraints of their size. For instance, the email
icon could just be the icon of a beige envelope, horizontally oriented. The web
icon could be the navigator wheel. The address book would just be an address
book icon vertically oriented. Now, you have different shapes, orientation, etc.
to easily distinguish between the icons.

I know Mozilla would like to use a square 2-colored backdrop with a detailed app
icon on top to show that they're part of the same family. This would be fine if
the images were 32x32 pixels, but if you're talking about an icon that's
basically 1 x 1 cm, all it does is blur the icon. At this size, the most
distinguishing feature is the overall shape and color, and here they all mostly
look the same (square with blue and yellow and a blur of white in the middle
(the app))

Comment 1

16 years ago
window: 73712
linux: 157830

reporter, please note that ~35% of new bugs are duplicates, to ensure
that we respond to user queries efficiently, please search for
duplicates before filing a bug report.

see http://www.mozilla.org/quality/bug-writing-guidelines.html

*** This bug has been marked as a duplicate of 73712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.