Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 165239
16 years ago
13 years ago

People

(Reporter: Arthur Bonino, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
on Apple Info-DB i can't save a Document to my Account MySupport:
http://www.info.apple.com/

1. make Account(Apple-ID) and login
2. search Document "75185"
3. add to MySupport
4. make not finisch, make nothing

Explorer work ;-(

Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826



Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 165239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.