Status

VERIFIED DUPLICATE of bug 161956
16 years ago
14 years ago

People

(Reporter: list, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Font is badly readable on Mozilla 1.1 + Linux (Red Hat 7.3). It happened first
in 1.1b, where all fonts were bad, now font in web pages is OK, only in UI
(menus, and so on) all letters are stressed horizontally. The worst thing is,
that in mailer bold font is the same as normal, so user cannot see which e-mails
are new. It was OK in 1.1a and before.
not a ui design problem. 
Assignee: mpt → sgehani
Component: User Interface Design → XP Apps
QA Contact: zach → paw

Comment 2

16 years ago
Michael, can your reproduce this problem with a current version of mozilla?
(Reporter)

Comment 3

16 years ago
It is better now. Font is readable, but it is not very nice (GUI font, fonts in
pages are ok).
In mail, if unread messages should be *bold*, they aren't. (this makes it less
convenient to distunguish new mail; i personnally solved it by displaying
"status" column).
It would be nice to allow setting your own gui font via preferences.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 161956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.