Closed Bug 1652922 Opened 1 year ago Closed 1 year ago

PKIoverheid: Failure to revoke within 7 days: OCSP EKU issue

Categories

(NSS :: CA Certificate Compliance, task)

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1652604

People

(Reporter: david.weissenberg, Assigned: bwilson)

Details

(Whiteboard: [ca-compliance] [delayed-revocation-ca] )

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Logius PKIoverheid requires more than 7 days to revoke the certificates affected by Bug1649964. We wil post a detailed incident report within a week.

Thgis bug can be closed due to the fact that there was a bug (Bug 1652604) opened already.

Type: defect → task
Whiteboard: [ca-compliance] [delayed-revocation-ca]
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1652604
You need to log in before you can comment on or make changes to this bug.