Closed Bug 1652928 Opened 2 years ago Closed 2 years ago

"Continue with Facebook" button is disabled on app.plex.tv with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1693556

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image StrictVsStandard.png

Environment:
Browser / Version: Firefox Nightly 200714 (🦎 80.0a1-20200711092223)
Operating System: Huawei P20 Lite (Android 8.0.0) - 1080 x 2280 pixels, 19:9 ratio (~432 ppi density), Samsung Galaxy S6 Edge (Android 7.0) - 1440 x 2560 pixels (~577 ppi pixel density)

Steps to reproduce:

  1. Navigate to https://app.plex.tv/desktop
  2. Tap the "Account" button (top rights side).
  3. Tap "Sign in".
  4. After "Sign in" page is displayed, observe "Continue with Facebook" button.

Expected Behavior:
The button is enabled.

Actual Behavior:
The button is disabled.

Note
1. The issue is not reproducible with ETP Standard.
2. Screenshot attached.

Severity: -- → S3

The issue seems to be fixed, with ETP - Strict "Continue with Facebook" is enabled but I can't perform the sign in (created a new issue for this https://bugzilla.mozilla.org/show_bug.cgi?id=1693556).
https://prnt.sc/zzyk7a

Tested with:
Browser / Version: Firefox Nightly 210217 (🦎 87.0a1-20210217094559)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Closing this as Fixed.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1693556
You need to log in before you can comment on or make changes to this bug.