Download manager displaying nothing while downloading

VERIFIED DUPLICATE of bug 165079

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 165079
16 years ago
14 years ago

People

(Reporter: John Mullins, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020827
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020827

When you download something in the download manager nothing shows up. Not
filename , progress bar, etc. Nothing. Although the program does download invisibly.

Reproducible: Always

Steps to Reproduce:
1.Set Mozilla to use download manager
2.Start downloading something
3.

Actual Results:  
The download happens in the background but there is no indication in the
download manager.

Expected Results:  
Showed the file and progress in the download manager

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 165079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.