Closed Bug 1653249 Opened 2 months ago Closed 2 months ago

mozdevice verbose output inadvertently enabled

Categories

(Testing :: Mozbase, defect, P3)

defect

Tracking

(firefox-esr68 unaffected, firefox-esr78 unaffected, firefox78 unaffected, firefox79 unaffected, firefox80 fixed, firefox81 fixed)

RESOLVED FIXED
Tracking Status
firefox-esr68 --- unaffected
firefox-esr78 --- unaffected
firefox78 --- unaffected
firefox79 --- unaffected
firefox80 --- fixed
firefox81 --- fixed

People

(Reporter: bc, Assigned: bc)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

It appears bug 1486004 enabled verbose output for mozdevice/ADBDevice on all test suites which is a bit much if you don't want that level of logging. I will investigate and land a fix shortly.

Severity: -- → S3
Component: Testing → Mozbase
Priority: -- → P3
Product: Firefox for Android → Testing
Flags: needinfo?(bob)
Flags: needinfo?(bob)
Pushed by bclary@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e352624e9058
Do not force ADBDevice verbose True r=gbrown
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED

The patch landed in nightly and beta is affected.
:bc, is this bug important enough to require an uplift?
If not please set status_beta to wontfix.

For more information, please visit auto_nag documentation.

Flags: needinfo?(bob)

The extra output is annoying. I'll let the statuses alone and allow this to be uplifted?

Flags: needinfo?(bob)
Whiteboard: [checkin-needed-beta]
You need to log in before you can comment on or make changes to this bug.