Netscape Webmail -> cannot login (because cookies are off)

RESOLVED INVALID

Status

()

Core
Networking: Cookies
--
major
RESOLVED INVALID
16 years ago
15 years ago

People

(Reporter: xavier Basora, Assigned: dwitte@gmail.com)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

When I try to log in to Netscape mail. I type in my user name and password I
then press the sign in button.The result is that I'm returned to the sign in
page. In short, I'm in an infinite loop
I have no problem signing in with Real player one's mini browser which uses
Internet Explorer components

Reproducible: Always

Steps to Reproduce:
1.type www.netscape.com and then press the mail icon
2. type my user name and password
3.The sig in in windows goes blank but instead of arriving at the e mail page,
I'm sent right back to the log in screen

Actual Results:  
I should see my e mail page and the new messages

Expected Results:  
It should enter into the

Comment 1

16 years ago
xavier, is this still a problem with recent builds? If not please close this bug.

Comment 2

16 years ago
I had a similar problem some time ago. I had to learn that the problem was
caused by something disabled in preferences, but unfortunately I do not remember
what it was (I think it was not only javascript).

Comment 3

16 years ago
Starting with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021122
I again have the problem that I cannot login to netscape mail.

I go to my Bookmark
http://my.screenname.aol.com/_cqr/login/login.psp?siteId=nscpdedemail&authLev=2&mcState=initialized
and my user-account will be recognized correctly.
But after I entered my password, I see some data transfer activity, which ends
with an alert: "Redirection Limit for this URL exceeded"

I have similar problems with my hotmail account: I always get back to the
password-enter-page.

Both accounts work fine with my build 20021103

I will watch with future builds

Any connections to bug 110952, bug 179426 (I don't think so)?

Comment 4

16 years ago
Since 20021103 was indicated worksforme and the rest of comment 3 is 181440,
marking dope of bug 181440.

*** This bug has been marked as a duplicate of 181440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
*** Bug 198286 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
*** Bug 207433 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
*** Bug 182563 has been marked as a duplicate of this bug. ***

Comment 8

15 years ago
bug 181440 is too complicated an irrelevant.
REOPEN:
bug 110952 (mentioned above) was probably a different issue.
Status: RESOLVED → UNCONFIRMED
QA Contact: tever → cookieqa
Resolution: DUPLICATE → ---
Summary: Unable to log in to Netscape mail → Netscape Webmail -> cannot login (because cookies are off)

Comment 9

15 years ago
*** Bug 179426 has been marked as a duplicate of this bug. ***
->dwitte
Assignee: morse → dwitte
(Assignee)

Comment 11

15 years ago
uhh, so does anyone have a legitimate bug here?

Xavier, Rainer: 1.1, and even 1.3a, are getting a little old (particularly with
respect to cookies) to be investigated. is there any chance you can test a more
recent build, preferably 1.4RC1, to see how that fares?

(if that's not possible, I can look into a 1.3a problem, but I'll need more details)
(Reporter)

Comment 12

15 years ago
I did submit a bug report for 1,4 beta 1 some time ago.
What's strange  is that I had to create a new profile under 1,3 in order to
access Netscape mail.
I can test the bug under 1,4 Rc 1 and get back to you.

xavier  
(Assignee)

Comment 13

15 years ago
oh I see. you've filed the bug 4 times each on a different release, and each one
has been duped back here. that definitely makes it difficult for me to fix it -
please don't do that, just add comments to this bug.

so given that this occurs with 1.4b, that's plenty recent enough. I need the
following details:

1) your cookie & javascript preferences
(edit->preferences->privacy&security->cookies and
edit->preferences->advanced->scripts&plugins)

2) a cookie log that shows the problem. instructions for generating one on win32
can be found at http://bugzilla.mozilla.org/show_bug.cgi?id=193951#c1. please
attach the log to this bug.

thx!
(Assignee)

Comment 14

15 years ago
in addition, please check the 'cookie sites' tab under the cookie manager, and
make sure you're not blocking cookies from netscape.
(Reporter)

Comment 15

15 years ago
Dan:
Thanks! It turns out that Mozilla was blocking the cookies to Netscape. I
deleted 2 of the blockades and I can now enter into netscape mail with 1,4 RC1.
I'll try the same steps for 1,3 and see if I can get in with my original profile.
By the way to answer your original questions:
1_ The cookies are enables for orginating sites only
The following are checked marked:
Disable cookies in Mail & newsgroups

Javasript options: Enable Javascript for Navigator

Allow Scripts:
More/resize existing windows
Raise/lower windows
change status bar for text
chnage images
read cookies

I was unable to create the cookies log per instructions. For some reason my
windows doesn't recocognize the CMD command. 
xavier 
(Assignee)

Comment 16

15 years ago
you probably want to enable 'create or change cookies' in the scripts&plugins
panel too - (or at least, try that if you have cookie problems in the future,
some sites need it)

you don't need to generate a cookie log now, but for reference, on win98 you
start a command shell using "command" instead of "cmd". the cookie log would
have shown some rejected cookies, and it would have told you it was because you
had cookies blocked for that site.

so, -> invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 17

15 years ago
Dan:
Thanks. I'll give it a try for 1,3 because I still can't log into Netscape mail
with my default profile in that version. No problems with 1,4 RC1. That reason
alone will encourage me to upgrade to 1,4.
xavier  
(Assignee)

Comment 18

15 years ago
sure - if you can't figure it out from the log, attach it here and i'll take a look.
(Reporter)

Comment 19

15 years ago
Dan:
Sure if I can only figure out how to create the cookies text. I followed the
steps but I get syntax errors.

xavier 
You need to log in before you can comment on or make changes to this bug.