Closed Bug 1653327 Opened 1 year ago Closed 1 year ago

Send update events based on print UI changes

Categories

(Toolkit :: Printing, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED

People

(Reporter: mstriemer, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [print2020_v81])

When a print UI element changes we should dispatch an event that can be used to update the print settings.

See bug 1653324 for the related setting-updating code.

Whiteboard: [print2020_v80]
Blocks: 133787
Whiteboard: [print2020_v80] → [print2020_v81]
Blocks: 1653423
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1653324

This is going to be handled in the patch we have up for https://bugzilla.mozilla.org/show_bug.cgi?id=1653324

Depends on: 1653324
Resolution: DUPLICATE → FIXED
You need to log in before you can comment on or make changes to this bug.