Opportunity to correct the URL in a bookmark

RESOLVED DUPLICATE of bug 28586

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 28586
16 years ago
13 years ago

People

(Reporter: Sameer D. Sahasrabuddhe, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When a bookmark with an incorrect URL is used, Mozilla responds with a dialog
box that says "<resource> was not found, please check the URL and try again." In
this case, after clicking ok, the user should be presented with an opportunity
to correct the URL. Two ways that this can be done:

1. URL be displayed in the URL Bar, or,
2. The bookmark manager, and properties dialog for the bookmark be opened

*** This bug has been marked as a duplicate of 28586 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
28586 is very much related to this bug, but on a much broader level. It doesn't
say much about incorrect bookmarks in particular ... could this be more useful
as a dependency under it?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.