After deleting "Fresh" download manager, Mozilla browser still looks for it whenever you try to download any files.

RESOLVED INVALID

Status

SeaMonkey
Download & File Handling
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Gilmar, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

I installed Fresh devices download manager, but decided to deleted.
This was done thru normal WIndows way, uninstalling the software.
After that re-strated Mozilla and when trying to download a file a message pops
into the browser saying that it could not find Fresh Download and asking to
click "BACK".When you go back the download file appears and trying to download
again the same message poos again. 
Tried more times with the same result.
To force the problem to desapear I re-installed Mozilla again.

Reproducible: Always

Steps to Reproduce:
1.Install Fresh Devices Download manager
2.Open Mozilla once and close it
3.Unisnstal Fresh Devices Download Manager thru Windows.
4.Try to download any file and the message will appear. 

Actual Results:  
Could not download any file.

Expected Results:  
It should recognize Fresh as deleted and start his own download manager.

Comment 1

16 years ago
Fresh Download -> http://www.freshdevices.com/

See this in about:plugins

"FreshDownload Plugin

File name: npfd.dll
FreshDownload Plugin"

In plugins, after uninstalling, remove npfd.dll and all is working :-)

Please confirm this tip is working :-)

WFM - trunk build 2002090504 - WinXP
QA Contact: sairuh → petersen

Comment 2

15 years ago
reporter (Gilmar): did you try the suggestion in comment 1? can you reproduce
this bug with a recent build of mozilla (for example, 1.2.1)? if so, please
comment again with details. if not, please resolve this bug as WORKSFORME. thanks.

Comment 3

15 years ago
no response from reporter for >30 days, resolving INVALID.

reporter: if you can reproduce this bug with a recent build of mozilla, please
reopen this bug and give details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.