Status

()

Core
XUL
RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: Al Maloney, Assigned: David Hyatt)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I use the menuItem «Quit Mozilla» the window closes, but Mozilla does not
quit. Each time I want to quit Mozilla, I must invoke «Quit Mozilla» twice.

Comment 1

16 years ago
Al, what build ID are you reporting this bug against? Are you sure Mozilla isn't
just still in the process of quitting?

Reassigning to XP Toolkit/Widgets: Menus.
Assignee: asa → hyatt
Component: Browser-General → XP Toolkit/Widgets: Menus
QA Contact: asa → shrir

Comment 2

16 years ago
It'd be better to just resolve this sparse report Invalid. Al, please refile
this bug using the Bugzilla Helper at
[http://bugzilla.mozilla.org/enter_bug.cgi?format=guided]. It will help ensure
you provide all the necessary information. Be sure to search the bug database
before filing to make sure the issue isn't already reported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.