Exiting one window closed other window as well

RESOLVED INVALID

Status

()

Core
Event Handling
--
critical
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: ben, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
in one browser window i had maybe 15 tabs open

in the other browser window there was one tab open inside it, i clicked file >
exit from this browser window, and it closed both windows (which is quite
disturbing considering i spent a few hours grouping those 15 tabs together that
i was going to read those after i had closed this separate window)

click exit in one distinct window should not close all of mozilla, otherwise
there should be a very clear warning, but there should be a way to close only
one window and not affect other windows, it just seems to be sloppy programming

peace,

ben
That way is called "File > Close". "Exit" exits the application, "Close" closes
a window.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

15 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.