Images distorted when scrolled on/off screen

RESOLVED INVALID

Status

()

Core
ImageLib
RESOLVED INVALID
16 years ago
15 years ago

People

(Reporter: Loren Williams, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Scrolling (both by mouse and scrollbar) down through a page leaves many of the
images improperly displayed.  This was present both in version 1.0, and does not
seem to have been fixed in 1.1.  I probably should have reported it for 1.0, but
better late than never, right?

Comment 1

16 years ago
Confirming bug on Mozilla 1.2.1 running Windows 98SE.

On initial pageload of http://slashdot.org/ topic images look fine, but when you
scroll down the page the topic images are distorted. After scrolling down to
find all the distorted images, they can be undistorted by moving the cursor to
the address bar. Still, though, all topic images off screen are distorted when
scrolled from offscreen.

Useragent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Comment 2

16 years ago
The problem was fixed upon upgrading to the newest drivers for the Rage LT Pro
on the machine with the problem.

Should be INVALID, then?

Comment 3

16 years ago
oddly enough the distorted images seem to fix themselves whenever a java enabled
site puts the java panel in the systray. And even more strangely it dissapeared
completely when I installed a language pack. Not sure how this is related but
there must be something in common with the language packs and the java plugin
that effects the way images are displayed.
WFM on WinXP SP1 trunk 2003081515.

This seems to be an old ATI driver problem.
Resolving as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.