if you move mouse over it shows it bad - in two rows instead in one

VERIFIED FIXED in Future

Status

()

Core
Layout: Tables
P4
normal
VERIFIED FIXED
16 years ago
15 years ago

People

(Reporter: Vedran Miletic, Assigned: karnaze (gone))

Tracking

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

In the page at http://gamer.vip.hr/, on the left is a quick bar with acess to
most recent reviews. When you go with mouse over this, it splits in two rows
instead of one (as it does in IE).

Reproducible: Always

Steps to Reproduce:
1.go to http://gamer.vip.hr/
2.wait until it fully loads
3.move mouse over the quick bar on the left (it is named Check This - powered by
VIP)

Actual Results:  
it splits in two rows 

Expected Results:  
it should not split, it should be shown as a new layer over current (as it does
in IE)

It didn't crash. I was using default theme.

Comment 1

16 years ago
Created attachment 97152 [details]
Reduced Testcase

I have reduced the testcase to the point where removing any of the elements is
redundant.  The bgcolors are sort of redundant, actually, but they exist to
show the size of the table and the cells.

Comment 2

16 years ago
Reassigning to tables.  I cannot be sure if this is a real problem or invalid
site, but the reduced testcase should help with that.  Funky problem :)
Assignee: jkeiser → karnaze
Component: HTMLFrames → HTMLTables

Comment 3

16 years ago
yes, it is funny.
but it seems like a dupe of bug 156629.

The testcase of it also has a image inside a table.

Comment 4

16 years ago
Did see the problem with Win2000 using BuildID #2002-08-29-04.  

I don't know what the effect does it look like from WinXP, but in this case 
with Win2000, it doesn't become 2 rows instead of one.  Instead, the blue color 
background all of a sudden expand wider than normal while it is still in one 
row.  From the look of the script of the testcase.  It's the stylesheet of the 
hyperlink hover, it seem that the attribute, "width=100%" affected this.  Not 
sure what the attribute, "float:left" should be doing, it moved to the left 
correctly.  Maybe not.

Comment 5

16 years ago
 I see the similar problem as described in comment#4 on WINXP with build:
2002-11-05-08-trunk.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4

Updated

16 years ago
Target Milestone: --- → Future
(Reporter)

Comment 6

16 years ago
Fixed in 1.4a
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.