crash when flash plug-in enabled

VERIFIED DUPLICATE of bug 165393

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 165393
16 years ago
16 years ago

People

(Reporter: Jacek Chmiel, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Mozilla crashes completely when entering http://mp3.wp.pl due to flash plug-in
issue. Removing flash plug-in solves the problem.

Reproducible: Always

Steps to Reproduce:
1. open http://mp3.wp.pl
2. browser crashes
3. remove flash plugin DLL
4. restart mozilla
5. open http://mp3.wp.pl
6. it's ok now

Actual Results:  
browser crashes

Expected Results:  
should not crash

Identified this to be flash plug-in issue (the newest Macromedia Flash plug-in
6). Reproduced on 4 diferrent machines - some running Windows 2000 Pro En, some
Windows XP Pro en. Official Mozilla 1.1 build.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 165393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
submitted twice - verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.