Umlaut characters are not displayed after opening a website or flash animation etc.

VERIFIED DUPLICATE of bug 110729

Status

VERIFIED DUPLICATE of bug 110729
16 years ago
10 years ago

People

(Reporter: s.fabel, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

When receiving an email with a link to an html or other non plaintext file on
the web, the file will typically be opened within the mail display pane. After
clicking on another text/plain message, umlauts or other non-ascii characters
are not displayed anymore, but instead you see something like this: 

für Rechner mit Soundkarte und nix für Leute mit schwachen Nerven!! Ich hab´s
mal grob übersetzt.

This is just an example, instead of the weird characters, there should be umlauts.

Reproducible: Always

Steps to Reproduce:
1. Open a mail message (containing umlauts) with an link to an html file
2. Open the link so that it is loaded into the message view pane
3. click on another mail message from the top list containing umlauts

Actual Results:  
für Rechner mit Soundkarte und nix für Leute mit schwachen Nerven!! Ich hab´s
mal grob übersetzt.

Expected Results:  
f�r Rechner mit Soundkarte und nix f�r Leute mit schwachen Nerven!! Ich hab's
mal grob �bersetzt.

Comment 1

16 years ago
dup of bug 110729?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 110729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified as such
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.