this url should open the media player, but instead you just see the html code!?!

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: Noam Halevy, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

this url should open an embebded media player and play a live video stream
of a radio station (bu99fm in Israel), 
but instead you just see the page's html code !?!

IE works correctly



Reproducible: Always

Steps to Reproduce:
1.got to: http://www.video.net.il/video99.asx
2.
3.

Actual Results:  
you see the page's html code

Expected Results:  
open an embeded media player

Comment 1

16 years ago
That is because this is not an ASX file it is html
ASX files usually start
<ASX  version = "3.0"> and end in </ASX>

The site owner needs to change the extension to .html

That might not complete fix the reported problem but it would be the first step
Assignee: asa → momoi
Status: UNCONFIRMED → NEW
Component: Browser-General → Middle Eastern
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → xslf
Version: other → unspecified
(Reporter)

Comment 2

16 years ago
There is an html verion there at:

http://www.video.net.il/video99.html

The page displays but the media player does not open.
Again, IE works fine there.

Comment 3

16 years ago
The JS console flags up the following error messages:
Error: syntax error
Source File: http://www.communicate.co.il/radio80/80fm.js
Line: 1
Source Code:
<HTML>

Security Error: Content at http://www.video.net.il/video99.html may not load or
link to file:///nn.css.

Error: doc_els has no properties
Source File: http://www.video.net.il/animate.js
Line: 105

Not sure what the first is about, second is complaining because the site is
trying to load a style sheet from the local disk not a webserver and the third
is to do with the use of IEonly JS.

Comment 4

16 years ago
Try running the page through http://validator.w3.org and see what errors it
flags up, there are alot to do with incorrect nesting of <table>, <td>, <tr> and
<center> tags

Updated

15 years ago
Depends on: 203025

Comment 5

15 years ago
tech evang june 2003 reorg
Assignee: momoi → hebrew
Component: Middle Eastern → Hebrew
QA Contact: xslf → hebrew

Comment 6

10 years ago
the domain video.net.il is no longer active. radio 99FM is now at radio99.co.il, and their video works fine.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.