long (multiline) urls in the mail cannot be clicked

VERIFIED DUPLICATE of bug 5351

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 5351
16 years ago
4 years ago

People

(Reporter: Ferenc Veres, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.0rc3) Gecko/20020523
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.0rc3) Gecko/20020523

If you receive an url in the mail which is longer than the displayed amount of
characters, the second and more lines are not connected to the link! So it
cannot be clicked. 

Reproducible: Always

Steps to Reproduce:
1. Receive a mail with long url (usually links some dynamic site)
2.
3.

Actual Results:  
The URL is cut and a different page is displayed when clicked.

Expected Results:  
Keep the link trough multiple lines.

On the linked image you see a link, which ends with "sid=814" but "sid=8" is
interpreted sa link only.

Comment 1

16 years ago
dup of bug 88753 (by way of dup bug 99298)

*** This bug has been marked as a duplicate of 88753 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
I was also marking it as a dupe of bug 88753 when I got a mid-air collision.

Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 3

4 years ago
Per standard QA procedure, moving dupe to the end of the dupe chain.
Duplicate of bug: 5351
You need to log in before you can comment on or make changes to this bug.