Refresh remote calenders: Doubles entries in event pane

RESOLVED DUPLICATE of bug 164858

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 164858
16 years ago
12 years ago

People

(Reporter: Peter Möller, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
The default entry in calendar pane (left/up) is deactivated, while You choose
'Refresh remote calenders' in mouse context menu, ok. Then all entries in the
event pane are doubled, if You activate the default RRC again. 

The effect is not cummulative ;-)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 164858 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird
You need to log in before you can comment on or make changes to this bug.