Closed Bug 1654676 Opened 6 months ago Closed 6 months ago

FX_TAB_SWITCH_TOTAL_E10S_MS turned bimodal on Windows on 2020-02-27

Categories

(Firefox :: Tabbed Browser, defect)

Unspecified
Windows
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr68 --- unaffected
firefox-esr78 --- wontfix
firefox78 --- wontfix
firefox79 --- wontfix
firefox80 --- wontfix

People

(Reporter: cpeterson, Unassigned)

References

(Regression)

Details

(Keywords: regression, Whiteboard: [fxperf])

Attachments

(1 file)

Component: General → New Tab Page
Product: Core → Firefox
Component: New Tab Page → Tabbed Browser
OS: Unspecified → Windows

(In reply to Chris Peterson [:cpeterson] from comment #0)

Perhaps this regression is related to Drew Willcoxon's Top Sites Bug 1617345 in the autoland pushlog?

Doesn't seem to make much sense to me. Drew, thoughts?

It also looks like the issue went away in early July?

Flags: needinfo?(adw)

It seems very unlikely... That bug was a three-line change (effectively one line) that added a pref access when the urlbar view is opened. I don't see how that could make the tab-switch-time histogram bimodal because that code shouldn't even be invoked during tab switches.

As Dão said, it went back to normal around July 7. It might be helpful to compare the pushlog in comment 0 to the pushlog around July 7. Maybe something will stand out in the later pushlog as being related to something in the earlier one.

Flags: needinfo?(adw)
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.