Can not scroll page with PgUp and PgDn

VERIFIED DUPLICATE of bug 165255

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 165255
16 years ago
16 years ago

People

(Reporter: Tim Powell, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Page Up and Page Down seem to do nothing with the 2002 08 28 08 nightly on
windows 2000. Even if I click in the window, I cannot scroll with page up and
down. Up and Down arrows still work.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 165255 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Drat! Search first, then log bug if not already there. There's nothing happening
here. Move along.



*** This bug has been marked as a duplicate of 165255 ***

*** This bug has been marked as a duplicate of 165255 ***

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.