helper applications part of preferences disappears

VERIFIED DUPLICATE of bug 138680

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 138680
15 years ago
13 years ago

People

(Reporter: David Paenson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
if you press "help" after heving chosen a helper application you cannot remove
or edit or add a new helper application - the whole menu for
editing/adding/removing simply disappears!
WFM: Win2k/2002082704.

Changing summary.
Summary: helper applications → helper applications part of preferences disappears

Comment 2

15 years ago
It happens when the helper app has a long file path..
bug 133627 is general pref bug.
bug 138680 is helper pref bug.

*** This bug has been marked as a duplicate of 138680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.