Closed Bug 1654830 Opened 2 years ago Closed 2 years ago

CTRL + mouse wheel doesn't change the zoom

Categories

(Thunderbird :: Mail Window Front End, defect)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1634556

People

(Reporter: Paenglab, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

In message pane and also in composer the zooming with CTRL and mouse wheel doesn't work. CTRL + or - still works.

Confirming as regression (seen on Win10). Works on TB68, fails on TB78.

Blocks: tb78found

Alice, would you be so kind to find the regression window?

Flags: needinfo?(alice0775)

This seems duplication of Bug 1634556. And I confirmed same regression window.

Flags: needinfo?(alice0775)

Many thanks

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1634556
You need to log in before you can comment on or make changes to this bug.