Can't import mozilla exported address book

RESOLVED DUPLICATE of bug 121725

Status

MailNews Core
Import
RESOLVED DUPLICATE of bug 121725
16 years ago
10 years ago

People

(Reporter: notclear, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After my mozilla' addressbook was exported , I can't import it to my mozilla
addressbook again.My friend's mozilla can't import it too. why?

This problem happened in mozilla 1.0 . But version 1.1 has same problem.

Please forgive my poor english.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 121725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.