If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

two cursors when composing an article for a newsgroup

VERIFIED DUPLICATE of bug 147077

Status

MailNews Core
Composition
--
trivial
VERIFIED DUPLICATE of bug 147077
15 years ago
9 years ago

People

(Reporter: Joachim Lechner, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

When I write a new Message for an newsgroup, then two cursors are displayed -
one in the subject and one in the textwriterwindow (both wating for input)

Reproducible: Always

Steps to Reproduce:
1.Start Mail/Newsgroup
2.Click on a subscribed newsgroup
3.Compose new message

Actual Results:  
Window appears with two flashing cursors

Expected Results:  
Display only one cursor in the Subject

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 147077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.