If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

typing is slow in the address bar, compared to Mozilla 1.0

RESOLVED DUPLICATE of bug 165032

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 165032
15 years ago
13 years ago

People

(Reporter: Bryan Berndt, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
when typing in the address bar of Mizilla 1.1, the charachters appear real slow
compared to Mizilla 1.0

Comment 1

15 years ago
Probable dup of bug 165032.

*** This bug has been marked as a duplicate of 165032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: typing is slow in the address bar, compared to Mizilla 1.0 → typing is slow in the address bar, compared to Mozilla 1.0
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.