The default bug view has changed. See this FAQ.

add pref UI to change default Search page

VERIFIED FIXED in Chimera0.6

Status

Camino Graveyard
Preferences
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Simon Fraser)

Tracking

unspecified
Chimera0.6
PowerPC
Mac OS X

Details

(Reporter)

Description

15 years ago
in 10.2 Apple removed the UI in Internet system prefs where the user can change
her/his default search page. the default search page in jaguar is now hidden and
set to http://www.excite.com/apple/

i think we should add pref UI (hopefully straighforward and simple in design) to
chimera so that the user can change the default Search page.

Comment 1

15 years ago
*** Bug 165265 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Blocks: 147975

Updated

15 years ago
Target Milestone: --- → Chimera0.6
(Assignee)

Comment 2

15 years ago
Fix checked in. This behaves like the home page pref, in that it can be set to
get the pref from the OS (Internet control panel), or a user pref. If no user
pref exists, it uses the setting in WebsiteDefaults.strings.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

15 years ago
this works with 2002.10.07.04, so vfry'ing. however, see bug 172242 when the
search field is empty.
No longer blocks: 147975
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.