Closed Bug 165539 Opened 18 years ago Closed 18 years ago

Browser is incorrectly interpreting font size

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 52019

People

(Reporter: baffoni, Assigned: asa)

References

()

Details

When the HTML has a tag of (e.g.):
<FONT SIZE=+.5 [etc.]
It interprets it to be
<FONT SIZE=+5 [etc.]

so it is losing the "." as whitespace/noise.

This occurs in Mozilla Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1)
Gecko/20020818 and all versions prior.

This page works properly in IE and Netscape 4.79.
Note that .5 is an invalid value, however.

*** This bug has been marked as a duplicate of 52019 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.