1.1 w/QuickLaunch: Two DblClicks to Start

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
6 years ago

People

(Reporter: morbus, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nr])

(Reporter)

Description

17 years ago
Overview:

When QuickStart is enabled in Mozilla 1.1, doubleclicking twice is often
required to get Mozilla to start up - whether it be a doubleclick on the
application shortcut, or a doubleclick of an .html file associated with Mozilla.

Steps To Reproduce:

On Windows 2000 Pro, Service Pack 3, I had Mozilla 1.0 installed with QL
enabled. I installed Mozilla 1.1 on top of 1.0, again with QL enabled. I only
run Mozilla from a single click on the Windows QuickLaunch bar (next to the
Start Menu). The problem does not manifest itself. If, however, I try to
doubleclick an .html file on my drive (in an attempt to view it in Mozilla),
I'll doubleclick, lose focus on the Explorer for a second or so, and then focus
to the Explorer will be restored. Nothing happens. If I doubleclick again, the
.html file opens as I wished. Shutting off QL causes a single doubleclick to
open Mozilla as normal.

On Windows NT, Service Pack 5, I had a fresh install of Mozilla 1.1, with a
shortcut icon on the desktop. With QL running, I doubleclicked on Mozilla, lost
focus for a second, and then the Mozilla icon was hilighted again (focus had
returned to the Desktop). Mozilla did not start. Repeated doubleclicking did not
help. Stopping QL causes Mozilla to function as normal. Uninstalling Mozilla
1.1, and installing Mozilla 1.0 (which had never been installed on the NT
machine) does not reproduce the problem - QL runs fine, doubleclicking is fine, etc.
(Reporter)

Comment 1

17 years ago
Oh, right: both were custom installs, with only the bare minimum: the QFA, the
Browser, required components, etc. Mail and Chatzilla were not installed.

Comment 2

16 years ago
Same here
New install of 1.1 under Win98 without chatzilla

Comment 3

16 years ago
Reporter,
Please try with a recent build- I am not able to reproduce- am able to one click
open mozilla from icon near start menu and double clicking an html file will
open mozilla as expected
 using 1.2.1 and 1.3a
Whiteboard: [nr]
(Reporter)

Comment 4

16 years ago
****, forgot to close this out. Can not duplicate in 1.2 and 1.2.1. Status
changed to "WORKSFORME", by the original reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
thanks
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.