Closed Bug 1655737 Opened 2 years ago Closed 2 years ago

Folders and messages disapear and reappear on mouse-over with AMD Ryzen 5 3400G

Categories

(Thunderbird :: Mail Window Front End, defect)

defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: info, Unassigned)

References

Details

(Whiteboard: [hardware acceleration])

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Firefox/78.0

Steps to reproduce:

Nothing

Actual results:

Folders and messages disapear and reappear on mouse-over. This is happening constantly.
The issue appeared after update to version 78.

Expected results:

work fine :)

What model of machine and video? Are video drivers up to date?

Flags: needinfo?(info)

PC is AMD Ryzen 5 3400G, 16GB, WIndow 10 build 1909

Drivers are up to date. Windows is up to date.

Flags: needinfo?(info)

can you help me with this matter?

Flags: needinfo?(info)
Summary: interface issues → Folders and messages disapear and reappear on mouse-over

nothing changed

Martin, any thoughts?

Blocks: tb78found
Flags: needinfo?(info) → needinfo?(richard.marti)

Sounds like a hardware acceleration issue, we did enable that for 78.
Can you try disabling hardware acceleration?

Never seen this. Like Magnus wrote could be hardware acceleration issue.

Flags: needinfo?(richard.marti)

(In reply to Richard Marti (:Paenglab) from comment #8)

Never seen this. Like Magnus wrote could be hardware acceleration issue.

I'm inclined to agree. But then safe mode (comment 5) should have resolved it. And I find no bugs from the past year that seem relevant https://mzl.la/3grIXmF

Turcu, please start Thunderbird in safe mode (where you can reproduce this issue), open about:support, click on "Copy text to clipboard" and paste it here

Flags: needinfo?(info)

AFAIK safe-mode doesn't make a difference for hardware acceleration.

In Safe Mode the issue is gone.
Please advice how do I disable hardware acceleration in Thunderbird. (I have disabled it in Firefox)

Flags: needinfo?(info)

Go to the Options, search for hardware.

Hello,
after I disable hardware acceleration, works fine.
Thank you very much

Thanks.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
Whiteboard: [hardware acceleration]

(In reply to Richard Marti (:Paenglab) from comment #8)

Never seen this. Like Magnus wrote could be hardware acceleration issue.

This commonly happens when unified folders get corrupted, see bug 1207102 and friends. OK, here it was HWA, but the other one is something to keep in mind.

Options > scroll to the bottom > uncheck Use hardware acceleration when available

Summary: Folders and messages disapear and reappear on mouse-over → Folders and messages disapear and reappear on mouse-over with AMD Ryzen 5 3400G
You need to log in before you can comment on or make changes to this bug.